Back to overview
Resolved

Kubernetes Server Maintenance

Aug 22, 2026 at 7:30pm UTC  –  Aug 22, 2026 at 8:10pm UTC
Affected services
vereinsantrag.de
Mitgliedsantrag
app.vereinsantrag.de
api.vereinsantrag.de/v1/auth/login

Resolved
Aug 22, 2026 at 8:10pm UTC

Maintenance ended

Created
Aug 22, 2026 at 7:30pm UTC

System updates and maintenance are being performed on the Kubernetes server. Short service interruptions may occur during the maintenance window.